Haiku R1 alpha3 fails to boot on Asus A8V-VM, Athlon-64 3200+

Forum thread started by goldencut on Fri, 2011-09-02 19:19

Tried the ISO and anyboot. Bootloader starts running dots and then REBOOT! Funny thing is that when I start the bootprocess from PLOP Boot Manager (there's a option to boot from CD) the process runs further than if I start it from cold start BIOS boot device selection menu.

Comments

Re: Haiku R1 alpha3 fails to boot on Asus A8V-VM, Athlon-64 ...

I have an Asus A8N-BR/HP Pyrite-GL8E motherboard and I am encountering the same issue. I was thinking it was this issue https://dev.haiku-os.org/ticket/7540, but last night I unplugged the SATA HDD and tried to boot Alpha 3 (ISO) CD from a USB drive and still receive the same boot behavior (initiate boot, progress dots and then system reboot).

After prelimianry investigation I assumed Haiku would be compatiable with my system.

Motherboard: A8N-BR/HP Pyrite-GL8E
Chipset: NVIDIA GeForce 6150 LE (Southbridge: nForce 430 (also called MCP51))
CPU: AMD Athlon 64 x2 Dual Core Processor 3800+ 2.00 Ghz Socket: AM2
Memory: 1.00 GB
Onboard audio: Built-in Azalia 8 channel audio
Realtek ALC888 8-channel High Definition Audio
Onboard LAN: Realtek RTL8201CL 10/100 Mbps Fast Ethernet
PCI WLAN: Atheros AR5005G Wireless Network Adapter
Hard Disk: Hitachi HDT725025VLA SATA 7200 RPM 250 gig
Boot Drive: DVD-RW 16X HL-DT-ST DVDRRW GSA-H20L IDE Drive connected via Generic SATA/ IDE to USB 2.0 Adapter (PCABUSBX0017).

Re: Haiku R1 alpha3 fails to boot on Asus A8V-VM, Athlon-64 ...

I forgot to mention that Haiku R1 A2 boots and install fine on the same Asus A8V-VM. There were some issues (sound IIRC) but it booted... What could be so fundamental that it just full on reboots the machine so early in the boot sequence and was only changed or added in A3?

PS. R1 A3 boots and installs fine on IBM Thinkpad T21. Soundcard is not recognized.