User Support Forum

TopicRepliesCreatedLast replysort icon
Could not open "Webpositive" (Missing symbol: xmlFree) 5 1 year 15 weeks ago
by tatamata
1 year 15 weeks ago
by mmadia
Toshiba Satellite L100-108: Kernel panic when booting and other asorted bugs 0 1 year 15 weeks ago
by runar
n/a
Not booting on Samsung R58 Plus 2 1 year 17 weeks ago
by Lumen2
1 year 15 weeks ago
by Diver
HP Pavilion dv1130EA Notebook PC 3 1 year 17 weeks ago
by Cornolius
1 year 15 weeks ago
by Diver
Unable to login to Gmail, Yahoomail from Webpositive or Bezilla 7 1 year 16 weeks ago
by musshan
1 year 15 weeks ago
by cimerio
Im lost... 12 1 year 20 weeks ago
by Clitcommander
1 year 16 weeks ago
by Octopus
Failing display on ASUS A6 laptop on boot... 4 1 year 16 weeks ago
by ToniE
1 year 16 weeks ago
by Earl Colby Pottinger
Video out of HDMI port on PC only low resolutions, why? 7 1 year 17 weeks ago
by macsociety
1 year 16 weeks ago
by frank_c_b
Skips and misses using MediaPlayer and audio MP3 etc... 2 1 year 17 weeks ago
by macsociety
1 year 16 weeks ago
by macsociety
Unable to login to dev.haiku-os.org 1 1 year 16 weeks ago
by peterm1561
1 year 16 weeks ago
by nielx
CPUFrequency not work. 0 1 year 17 weeks ago
by kim1963
n/a
Time wrong when running 1A4.1 from cd 1 1 year 17 weeks ago
by Feldagast
1 year 17 weeks ago
by kidd106
How to figure out what video driver Haiku is using ? 3 1 year 17 weeks ago
by macsociety
1 year 17 weeks ago
by macsociety
HAIKU R1 Alpha 4.1 on Asus Eee PC 701 4GB Surf 3 1 year 18 weeks ago
by porga
1 year 17 weeks ago
by plumtreed
Sony PCG-K115B / Sony PCG-9P7M Vaio Laptop 4 1 year 18 weeks ago
by leonifan
1 year 17 weeks ago
by leonifan
Issues with pkgconfig while trying to compile 1 1 year 17 weeks ago
by sparklewind
1 year 17 weeks ago
by Munchausen
Hyper-V Running Haiku successfully but no networking available? 4 1 year 22 weeks ago
by Siv
1 year 18 weeks ago
by NoHaikuForMe
haiku-hrevr1alpha4-44576 VirtualBox - VBoxManage setextradata "Haiku" "CustomVideoMode1" 2 1 year 33 weeks ago
by DasFox
1 year 18 weeks ago
by agmsmith
ADSL broadband internet connection (PPPoE)? 1 1 year 18 weeks ago
by litildivil
1 year 18 weeks ago
by bbjimmy
Asus EEE PC 901 Wi-Fi ralink2860 Haiku Release 1 Alpha 4.1 - invalid MAC address 7 1 year 21 weeks ago
by libran
1 year 18 weeks ago
by korli
Freezes hard on boot, boot menu doesn't help... hardware incompatibilities? 1 1 year 21 weeks ago
by Fallingwater
1 year 19 weeks ago
by crazeycraig
haiku won't. . . shutdown? 5 1 year 20 weeks ago
by rayyu
1 year 19 weeks ago
by rayyu
Can't boot new install of R1a4, get a blank screen with a cursor 2 1 year 21 weeks ago
by TandyDandy
1 year 19 weeks ago
by starsseed
RadeonHD Native Resolutions 6 1 year 45 weeks ago
by kurtis
1 year 20 weeks ago
by Diver
NX7400 keyboard and touchopad not working 4 1 year 36 weeks ago
by moskitta75
1 year 20 weeks ago
by Diver
Syndicate content