User Support Forum

TopicRepliesCreatedLast replysort icon
Haiku on USB 10 17 weeks 3 days ago
by b4now
17 weeks 2 days ago
by michel
49547 18 33 weeks 6 days ago
by kim1963
17 weeks 4 days ago
by kim1963
Ticket 12348 1 18 weeks 1 day ago
by DFergATL
18 weeks 57 min ago
by lelldorin
web+ - gmail and fullscreen YT HTML5 vids 10 36 weeks 1 day ago
by danboid
18 weeks 5 days ago
by Munchausen
bootman can't start the beos-partition 6 21 weeks 5 days ago
by stoltenberg
20 weeks 5 days ago
by Munchausen
»nervous« harddrive 3 21 weeks 5 days ago
by stoltenberg
20 weeks 6 days ago
by PulkoMandy
AHCI support gone 2 21 weeks 5 days ago
by NicePics13
21 weeks 2 days ago
by NicePics13
Can't boot Haiku from USB 5 23 weeks 6 days ago
by Period
22 weeks 2 days ago
by Period
Browser for Google Docs? 7 23 weeks 2 days ago
by gaukler
23 weeks 1 day ago
by kim1963
Kernel panic at boot 2 23 weeks 5 days ago
by Flo
23 weeks 5 days ago
by humdinger
Monitor refresh setting doesn't work? (Nightly 49416) 15 29 weeks 1 day ago
by AnttiV
24 weeks 2 days ago
by AnttiV
VM Ware Fusion - No sound 8 27 weeks 6 days ago
by FurryOne
27 weeks 3 days ago
by philcostin
No Internet with Powerline extenders. 4 28 weeks 3 days ago
by dened50
27 weeks 4 days ago
by PulkoMandy
Youtube prob? 2 28 weeks 1 day ago
by dened50
28 weeks 9 hours ago
by dened50
Webpositive not working? 2 28 weeks 3 days ago
by dened50
28 weeks 2 days ago
by dened50
iprowifi3945 3 32 weeks 5 days ago
by NicePics13
29 weeks 1 day ago
by waddlesplash
reoccurring donations 8 30 weeks 3 days ago
by DFergATL
29 weeks 4 days ago
by DFergATL
PCI or ISA compatible soundcards in Haiku? 8 30 weeks 2 days ago
by caleb
29 weeks 6 days ago
by caleb
Issues with R1A4-44702: Intel PRO/Wireless 2200BG, pkgman 1 42 weeks 5 days ago
by rekabis
30 weeks 19 min ago
by waddlesplash
IRC channel locked. 4 30 weeks 5 days ago
by bbjimmy
30 weeks 4 days ago
by spinach
Web positive not loading some sites. 2 31 weeks 1 day ago
by twk amz
31 weeks 1 day ago
by twk amz
How can I watch youtube videos on haiku? 6 31 weeks 3 days ago
by twk amz
31 weeks 1 day ago
by vidrep
Lenovo z580 11 33 weeks 5 days ago
by DFergATL
33 weeks 18 hours ago
by DFergATL
Issue 1 - Broadcom drivers not working/activating 13 2 years 44 weeks ago
by redandwhitestripes
34 weeks 13 hours ago
by kim1963
Hardware 2 34 weeks 4 days ago
by DFergATL
34 weeks 3 days ago
by DFergATL
Syndicate content