User Support Forum

TopicRepliesCreatedLast replysort icon
Mounting Images 2 4 years 1 week ago
by stellarpower
4 years 1 week ago
by stellarpower
Guide on Errors and Messages 1 4 years 1 week ago
by stellarpower
4 years 1 week ago
by NoHaikuForMe
PPPoe/Ethernet connection , how? 0 4 years 6 days ago
by H
n/a
questions about installing and booting haiku 13 4 years 1 week ago
by robertneville777
4 years 5 days ago
by robertneville777
network problem 28 4 years 29 weeks ago
by zvacet
4 years 2 days ago
by zvacet
Will Haiku work on Asus eeePC 900 5 4 years 2 days ago
by vootele
4 years 2 days ago
by The123king
tv card question? 1 4 years 2 days ago
by khallebal
4 years 1 day ago
by kvdman
Missing Libraries for WebPositive 5 4 years 4 days ago
by robertneville777
4 years 1 day ago
by humdinger
Can't drag replicants to the desktop 0 4 years 1 day ago
by Finest Bug
n/a
vesa+graphics drivers is it normal? 2 3 years 51 weeks ago
by khallebal
3 years 51 weeks ago
by khallebal
Where does grapics driver go? 2 3 years 51 weeks ago
by Snuhwolf
3 years 51 weeks ago
by Snuhwolf
updating Haiku alpha to the latest nighly build 7 4 years 12 weeks ago
by farvardin
3 years 51 weeks ago
by hey68you
How do I get the "Anyboot" image onto my USB device? 4 3 years 51 weeks ago
by hey68you
3 years 51 weeks ago
by fano
Layla 3G 4 3 years 51 weeks ago
by Ryan
3 years 51 weeks ago
by vooshy
Collecting harware information 6 3 years 51 weeks ago
by 6foot3
3 years 50 weeks ago
by Bruno Brocoli
Adaptec 2940U2W SCSI Host Adapter Not Supported? 0 3 years 50 weeks ago
by Jace
n/a
Can't boot into Haiku alpha 1 14 4 years 30 weeks ago
by TheOneElectronic
3 years 50 weeks ago
by gide0n
WiFi on Aspire One D250 4 3 years 50 weeks ago
by c_house
3 years 50 weeks ago
by c_house
Haiku and PPP protocol 1 3 years 50 weeks ago
by Maximus
3 years 50 weeks ago
by richienyhus
Day one with Haiku 10 3 years 50 weeks ago
by elwis
3 years 50 weeks ago
by pistooli
Duke Nukem 3d 4 3 years 50 weeks ago
by andrea.paiola
3 years 49 weeks ago
by andrea.paiola
Alpha 2 No Sound Card Detected in Vmware 0 3 years 49 weeks ago
by kvdman
n/a
alpha 2 - ISO, has an incorrect checksum? 4 3 years 49 weeks ago
by handy
3 years 49 weeks ago
by free10
Alpha2 not booting. Dell Latitude c640 3 3 years 49 weeks ago
by lalit
3 years 49 weeks ago
by lalit
Alpha 2 - General System Error when installing 2 3 years 49 weeks ago
by civ247
3 years 49 weeks ago
by civ247
Syndicate content