User Support Forum

TopicRepliesCreatedLast replysort icon
Guide on Errors and Messages 1 4 years 49 weeks ago
by stellarpower
4 years 49 weeks ago
by NoHaikuForMe
PPPoe/Ethernet connection , how? 0 4 years 49 weeks ago
by H
n/a
questions about installing and booting haiku 13 4 years 49 weeks ago
by robertneville777
4 years 49 weeks ago
by robertneville777
network problem 28 5 years 26 weeks ago
by zvacet
4 years 49 weeks ago
by zvacet
Will Haiku work on Asus eeePC 900 5 4 years 49 weeks ago
by vootele
4 years 48 weeks ago
by The123king
tv card question? 1 4 years 49 weeks ago
by khallebal
4 years 48 weeks ago
by kvdman
Missing Libraries for WebPositive 5 4 years 49 weeks ago
by robertneville777
4 years 48 weeks ago
by humdinger
Can't drag replicants to the desktop 0 4 years 48 weeks ago
by Finest Bug
n/a
vesa+graphics drivers is it normal? 2 4 years 48 weeks ago
by khallebal
4 years 48 weeks ago
by khallebal
Where does grapics driver go? 2 4 years 48 weeks ago
by Snuhwolf
4 years 48 weeks ago
by Snuhwolf
updating Haiku alpha to the latest nighly build 7 5 years 9 weeks ago
by farvardin
4 years 48 weeks ago
by hey68you
How do I get the "Anyboot" image onto my USB device? 4 4 years 48 weeks ago
by hey68you
4 years 48 weeks ago
by fano
Layla 3G 4 4 years 47 weeks ago
by Ryan
4 years 47 weeks ago
by vooshy
Collecting harware information 6 4 years 48 weeks ago
by 6foot3
4 years 47 weeks ago
by Bruno Brocoli
Adaptec 2940U2W SCSI Host Adapter Not Supported? 0 4 years 47 weeks ago
by Jace
n/a
Can't boot into Haiku alpha 1 14 5 years 27 weeks ago
by TheOneElectronic
4 years 47 weeks ago
by gide0n
WiFi on Aspire One D250 4 4 years 47 weeks ago
by c_house
4 years 47 weeks ago
by c_house
Haiku and PPP protocol 1 4 years 46 weeks ago
by Maximus
4 years 46 weeks ago
by richienyhus
Day one with Haiku 10 4 years 46 weeks ago
by elwis
4 years 46 weeks ago
by pistooli
Duke Nukem 3d 4 4 years 46 weeks ago
by andrea.paiola
4 years 46 weeks ago
by andrea.paiola
Alpha 2 No Sound Card Detected in Vmware 0 4 years 46 weeks ago
by kvdman
n/a
alpha 2 - ISO, has an incorrect checksum? 4 4 years 46 weeks ago
by handy
4 years 46 weeks ago
by free10
Alpha2 not booting. Dell Latitude c640 3 4 years 46 weeks ago
by lalit
4 years 46 weeks ago
by lalit
Alpha 2 - General System Error when installing 2 4 years 46 weeks ago
by civ247
4 years 46 weeks ago
by civ247
alpha2 problem with connecting to ad-hoc wireless network 1 4 years 46 weeks ago
by alh84001
4 years 46 weeks ago
by Ikshaar
Syndicate content