User Support Forum

TopicRepliesCreatedLast replysort icon
Haiku host, WinXP guest, QEMU and networking problem 7 32 weeks 3 days ago
by core36
32 weeks 18 hours ago
by ronald-scheckelhoff
Custom build on Linux 6 33 weeks 19 hours ago
by neutrino
32 weeks 4 days ago
by neutrino
replacing system files without going through a full build and install 6 33 weeks 20 hours ago
by timkelly
33 weeks 17 hours ago
by timkelly
VirtualBox and haiku-nightly networking issue 6 33 weeks 3 days ago
by timkelly
33 weeks 2 days ago
by timkelly
VMWare Player Mouse Acceleration Settings 2 34 weeks 1 day ago
by philcostin
34 weeks 21 hours ago
by philcostin
No ffmpeg-2.8.x in Haiku x86..? 8 36 weeks 2 days ago
by khallebal
34 weeks 1 day ago
by khallebal
hrev49811 and hrev49813 3 36 weeks 4 days ago
by kim1963
36 weeks 3 days ago
by kim1963
Flashing "_" on boot 3 38 weeks 1 day ago
by purplemarble
38 weeks 12 hours ago
by Munchausen
FTP on Web+ 0 38 weeks 19 hours ago
by ronald-scheckelhoff
n/a
re-size screen during install 3 40 weeks 2 days ago
by BarbaricLiteracy
39 weeks 6 days ago
by PulkoMandy
Haiku on USB 10 41 weeks 2 days ago
by b4now
41 weeks 20 hours ago
by michel
49547 18 1 year 5 weeks ago
by kim1963
41 weeks 2 days ago
by kim1963
Ticket 12348 1 42 weeks 12 hours ago
by DFergATL
41 weeks 5 days ago
by lelldorin
web+ - gmail and fullscreen YT HTML5 vids 10 1 year 7 weeks ago
by danboid
42 weeks 4 days ago
by Munchausen
bootman can't start the beos-partition 6 45 weeks 3 days ago
by stoltenberg
44 weeks 4 days ago
by Munchausen
»nervous« harddrive 3 45 weeks 3 days ago
by stoltenberg
44 weeks 4 days ago
by PulkoMandy
AHCI support gone 2 45 weeks 4 days ago
by NicePics13
45 weeks 17 hours ago
by NicePics13
Can't boot Haiku from USB 5 47 weeks 4 days ago
by Period
46 weeks 1 day ago
by Period
Browser for Google Docs? 7 47 weeks 1 day ago
by gaukler
47 weeks 9 hours ago
by kim1963
Kernel panic at boot 2 47 weeks 4 days ago
by Flo
47 weeks 4 days ago
by humdinger
Monitor refresh setting doesn't work? (Nightly 49416) 15 1 year 6 days ago
by AnttiV
48 weeks 1 day ago
by AnttiV
VM Ware Fusion - No sound 8 51 weeks 5 days ago
by FurryOne
51 weeks 2 days ago
by philcostin
No Internet with Powerline extenders. 4 1 year 1 day ago
by dened50
51 weeks 3 days ago
by PulkoMandy
Youtube prob? 2 52 weeks 15 hours ago
by dened50
51 weeks 6 days ago
by dened50
Webpositive not working? 2 1 year 1 day ago
by dened50
52 weeks 21 hours ago
by dened50
Syndicate content