User Support Forum

TopicRepliesCreatedLast replysort icon
Mounting Images 2 5 years 11 weeks ago
by stellarpower
5 years 11 weeks ago
by stellarpower
Few kyboard layouts at same time? 1 5 years 11 weeks ago
by vitasam
5 years 11 weeks ago
by Denise Purple
installing without a cd? 4 5 years 12 weeks ago
by RustyCage
5 years 12 weeks ago
by stellarpower
Has anyone used the Beos i810 driver in Haiku? 3 5 years 12 weeks ago
by brian48
5 years 12 weeks ago
by tonestone57
Intel i810 graphics failing? 6 5 years 23 weeks ago
by synchronise
5 years 12 weeks ago
by tonestone57
ExtractArchiveToHaikuImage in UserBuildConfig Stops Build from Finishing 1 5 years 12 weeks ago
by cebif
5 years 12 weeks ago
by mmadia
replicant in Deskbar tray 1 5 years 13 weeks ago
by giuseppe
5 years 13 weeks ago
by humdinger
Haiku installed on iMac 0 5 years 14 weeks ago
by KantosKan
n/a
Restricted Posting to Blog Here on Haiku-OS.org 2 5 years 14 weeks ago
by Jace
5 years 14 weeks ago
by Jace
Dell Latitude X1 - dream laptop for Haiku 6 5 years 16 weeks ago
by Platsek
5 years 14 weeks ago
by Platsek
Wireless 802.11b/g networks. 15 9 years 8 weeks ago
by Scribbles
5 years 14 weeks ago
by humdinger
Update? 7 5 years 15 weeks ago
by dened50
5 years 14 weeks ago
by Jace
New user here 0 5 years 14 weeks ago
by mosslack
n/a
Wireless Firmware 4 5 years 14 weeks ago
by Earl Colby Pottinger
5 years 14 weeks ago
by mmadia
Help With Grub 5 5 years 14 weeks ago
by stellarpower
5 years 14 weeks ago
by stellarpower
GCC and Make 0 5 years 14 weeks ago
by stellarpower
n/a
connect to wep protected wireless network from haiku 1 5 years 15 weeks ago
by cannot think of...
5 years 15 weeks ago
by stellarpower
I see a download that works with VMWare. Does it work for Parallels? 4 5 years 16 weeks ago
by Sabon
5 years 15 weeks ago
by Sabon
Problem first time installing the OS 5 5 years 17 weeks ago
by wep
5 years 16 weeks ago
by stellarpower
no network card visible while using PCI RTL 8139D card.... 22 5 years 33 weeks ago
by Troll81
5 years 16 weeks ago
by tonestone57
done installation but Haiku won't boot from HD 1 5 years 16 weeks ago
by satiropan
5 years 16 weeks ago
by Babusha
Boot directly into Haiku with Bootman? 1 5 years 17 weeks ago
by nauska
5 years 17 weeks ago
by Zenja
Choppy sound on VM Haiku on VirtualBox 0 5 years 17 weeks ago
by rsuryase
n/a
keyboard nonfunctional on Haiku Alpha install - Dell Studio 17 laptop 2 5 years 17 weeks ago
by kp3ft
5 years 17 weeks ago
by Siarzhuk
Trac bug not letting me register at dev.haiku-os.org 5 5 years 17 weeks ago
by alexei.boronine
5 years 17 weeks ago
by alexei.boronine
Syndicate content