User Support Forum

TopicRepliesCreatedLast replysort icon
Haikuware 9 5 years 39 weeks ago
by DFergATL
5 years 38 weeks ago
by 6foot3
Blob wars not working!? 7 5 years 39 weeks ago
by khallebal
5 years 38 weeks ago
by richienyhus
Can't install Gobe 2 in VMWare Haiku 7 5 years 39 weeks ago
by GotBeOS
5 years 38 weeks ago
by pistooli
"Mail"start on startup 4 5 years 39 weeks ago
by Bruno Brocoli
5 years 38 weeks ago
by humdinger
R1A2 Intallation to HD Partition 2 5 years 39 weeks ago
by chrisp1000
5 years 39 weeks ago
by chrisp1000
How to change the screen refresh rate for the boot logo? 1 5 years 39 weeks ago
by Finest Bug
5 years 39 weeks ago
by tonestone57
Network hangs on alpha2 1 5 years 39 weeks ago
by hill
5 years 39 weeks ago
by tonestone57
Bootable USB 6 5 years 39 weeks ago
by DFergATL
5 years 39 weeks ago
by DFergATL
Haiku on a Gateway n450 netbook 1 5 years 39 weeks ago
by whiteguycedric
5 years 39 weeks ago
by nauska
Install Alpha2 from Alpha1? 4 5 years 39 weeks ago
by haikuhacker
5 years 39 weeks ago
by haikuhacker
Alpha 2 not loading localizations 2 5 years 39 weeks ago
by oscarcp
5 years 39 weeks ago
by oscarcp
USB repartitioning 16 6 years 3 weeks ago
by gaukler
5 years 39 weeks ago
by gaukler
Acer Extensa 5420-5687 3 5 years 39 weeks ago
by DFergATL
5 years 39 weeks ago
by DFergATL
L7VMM mobo no-go 0 5 years 39 weeks ago
by Snuhwolf
n/a
Booting 6 5 years 39 weeks ago
by DFergATL
5 years 39 weeks ago
by DFergATL
Monitor Geometry Configuration 0 5 years 39 weeks ago
by elmusafir
n/a
alpha2 problem with connecting to ad-hoc wireless network 1 5 years 39 weeks ago
by alh84001
5 years 39 weeks ago
by Ikshaar