User Support Forum

TopicRepliesCreatedsort iconLast reply
Minecraft and JRE 4 4 years 12 weeks ago
by el.tigre.20
4 years 12 weeks ago
by cb88
HTTP Proxy Settings in Haiku so as to access Internet 6 4 years 11 weeks ago
by Anil Kag
1 year 50 weeks ago
by AdamWilliamson
Wireless Broadcom HP compaq nc6110 0 4 years 10 weeks ago
by fritzferr
n/a
atheroswifi + WPA2 13 4 years 9 weeks ago
by erm67
4 years 7 weeks ago
by miqlas
Boot From CD failed AlphaR3 6 4 years 7 weeks ago
by RomikB
4 years 7 weeks ago
by humdinger
restart media_server 2 4 years 7 weeks ago
by chaotic
4 years 7 weeks ago
by chaotic
Haiku wont boot from Hard drive 4 4 years 6 weeks ago
by TallnRich
4 years 5 weeks ago
by TallnRich
Is wpa_supplicant broken in latest nightlies? 9 4 years 5 weeks ago
by paulfxh
4 years 2 weeks ago
by paulfxh
Using dd for Windows to install Haiku 2 4 years 5 weeks ago
by ribbonz
4 years 4 weeks ago
by Earl Colby Pottinger
Are two video cards supported in Haiku? 1 4 years 4 weeks ago
by stellarpower
4 years 4 weeks ago
by tqh
Few problems 6 4 years 3 weeks ago
by CHORT
4 years 2 weeks ago
by CHORT
Graphics 2 4 years 3 weeks ago
by DFergATL
4 years 3 weeks ago
by DFergATL
Stack and Tile 3 4 years 3 weeks ago
by paulfxh
4 years 2 weeks ago
by mmadia
Sound not running in Alpha 3 under VMWare Player 8 4 years 2 weeks ago
by williamHerrick
3 years 50 weeks ago
by Diver
mouse disappear just after booting and moving mouse 0 4 years 5 days ago
by bvidinli
n/a
Haiku will play audio from CDs, but not from audio files on the system itself. 1 4 years 1 day ago
by QuadrupleGremlin
3 years 51 weeks ago
by mmadia
Installation trouble - Unable to find boot partition 5 3 years 51 weeks ago
by viewtiful_jon
3 years 51 weeks ago
by viewtiful_jon
Upgrades 2 3 years 51 weeks ago
by jeffrey
3 years 51 weeks ago
by jeffrey
Network not working in VirtualBox 4 3 years 51 weeks ago
by tikluganguly
3 years 50 weeks ago
by tikluganguly
Where did bootman go:? 4 3 years 50 weeks ago
by belfasteddie
3 years 50 weeks ago
by belfasteddie
Issues -- Haiku R1A3 on Dell Latitude E6500 17 3 years 50 weeks ago
by Forumuser
3 years 49 weeks ago
by Forumuser
New to Haiku and having a couple of problems 10 3 years 50 weeks ago
by Trodfoot
3 years 49 weeks ago
by Trodfoot
Haiku detects my Wifi card as ethernet device 1 3 years 49 weeks ago
by pepito1
3 years 49 weeks ago
by Diver
http://dev.haiku-os.org 2 3 years 49 weeks ago
by goldencut
3 years 49 weeks ago
by goldencut
USB Install for Samsung N145 8 3 years 49 weeks ago
by TedH
3 years 48 weeks ago
by TedH
Syndicate content