User Support Forum

Topicsort iconRepliesCreatedLast reply
Networking ftp? 25 9 years 28 weeks ago
by 6foot3
9 years 15 weeks ago
by El-Al
Networking not working after install from .ISO (vmWare Player) 2 5 years 47 weeks ago
by wjstarck
5 years 47 weeks ago
by wjstarck
Networking notworking under vmware (Update: DHCP failing) 6 8 years 18 weeks ago
by 6foot3
7 years 37 weeks ago
by julian
Networking with rtl8139 network card. 0 8 years 49 weeks ago
by bbjimmy
n/a
net_server and media_server fighting for resources? 5 4 years 2 weeks ago
by dcatt
4 years 1 week ago
by dcatt
New Computer 10 6 years 33 weeks ago
by eav
6 years 32 weeks ago
by umccullough
New Haiku boot manager 3 9 years 42 weeks ago
by NicePics13
9 years 41 weeks ago
by johndrinkwater
New Haiku Install - can't read USB key 2 6 years 43 weeks ago
by djolk
6 years 39 weeks ago
by djolk
New Haiku Installtion 22 6 years 10 weeks ago
by TedH
6 years 9 weeks ago
by TedH
New install (A1R1) won't boot without CD help 4 5 years 34 weeks ago
by Tuoweit
5 years 28 weeks ago
by Tuoweit
New Install does not boot - Live CD works fine? ( Dell Vostro 200 4gb ) 11 5 years 44 weeks ago
by mfitzp
5 years 44 weeks ago
by tonestone57
New install hangs on "Grub loading" 1 2 years 24 weeks ago
by sremick
2 years 24 weeks ago
by PulkoMandy
New nightly won't boot on Gigabyte GA-H61N-USB3 motherboard 5 1 year 31 weeks ago
by AndrewZ
1 year 27 weeks ago
by AndrewZ
New on haiku: easier way to install softwares? 4 1 year 48 weeks ago
by nuts
1 year 48 weeks ago
by nuts
New to Haiku and having a couple of problems 10 4 years 9 weeks ago
by Trodfoot
4 years 9 weeks ago
by Trodfoot
New to Haiku, problem! 1 9 years 38 weeks ago
by Ki
9 years 38 weeks ago
by umccullough
New to Haiku, problems with instalation 6 6 years 2 days ago
by bojan.r
5 years 40 weeks ago
by bojan.r
New User - installing library files 4 6 years 44 weeks ago
by touchwood
6 years 44 weeks ago
by humdinger
New user here 0 6 years 17 weeks ago
by mosslack
n/a
nforce ethernet 0 5 years 45 weeks ago
by donn
n/a
nightly builds not installing anymore since rev. 47853 3 1 year 37 weeks ago
by brunobastardi
1 year 35 weeks ago
by brunobastardi
Nightly Images 10 2 years 3 weeks ago
by kim1963
2 years 1 week ago
by vojt466
Nightly images 0 2 years 3 weeks ago
by kim1963
n/a
No Audio with SBLive Emuxki [UPDATE: If Firewire Card Present] 5 6 years 13 weeks ago
by Jace
5 years 46 weeks ago
by eyeguy
No Deskbar, Tracker on startup 4 3 years 10 weeks ago
by macsnafu
3 years 10 weeks ago
by macsnafu
Syndicate content