User Support Forum

Topicsort iconRepliesCreatedLast reply
No sound - Realtek ALC880 HDA on BeOS 5.0.3 (DevED 1.1) with OSS driver 2 7 years 20 weeks ago
by alh84001
7 years 4 weeks ago
by cebif
No sound after Alpha 2 install on Dell E520 11 4 years 45 weeks ago
by paulfxh
4 years 8 weeks ago
by melody
No sound on Dell Inspiron B120 2 4 years 29 weeks ago
by fountainhead
4 years 28 weeks ago
by fountainhead
No Sound on my ICH3 2 5 years 3 weeks ago
by Ventajou
5 years 2 weeks ago
by Ventajou
No sound with VB OSE 15 4 years 27 weeks ago
by 24bit
4 years 25 weeks ago
by 24bit
No sound, No network, no apps...where to go from here. 3 9 years 2 weeks ago
by tgx
9 years 1 week ago
by umccullough
no usable screen with nVidia 7600 GO 7 4 years 28 weeks ago
by wretched_dutchman
4 years 28 weeks ago
by wretched_dutchman
No USB Mouse 3 5 years 9 weeks ago
by intermittentTra...
5 years 9 weeks ago
by intermittentTra...
No wireless connection (iprowifi4965 driver) 7 2 years 25 weeks ago
by kostas
2 years 3 weeks ago
by Diver
Not Able to Boot Unless I Use Both the Live CD and 'Live' USB Pendrive. 0 5 years 42 weeks ago
by plumtreed
n/a
Not booting on Samsung R58 Plus 2 2 years 31 weeks ago
by Lumen2
2 years 30 weeks ago
by Diver
NOT statement C++ 5 3 years 4 weeks ago
by el.tigre.20
3 years 4 weeks ago
by NoHaikuForMe
NVIDIA 6200 suported in Haiku any chance to use 1440x900 mode ??? 6 5 years 5 weeks ago
by lukves
5 years 2 weeks ago
by lukves
NVIDIA 9500 in Haiku / Linux. 1 5 years 22 weeks ago
by lukves
5 years 22 weeks ago
by The123king
Nvidia Chipset Support 4 1 year 31 weeks ago
by vidrep
1 year 31 weeks ago
by vidrep
Nvidia Resolution support? 4 5 years 45 weeks ago
by Superhyper
5 years 45 weeks ago
by Zenja