User Support Forum

Topicsort iconRepliesCreatedLast reply
haiku images in qemu. 3 7 years 28 weeks ago
by tdobson
7 years 25 weeks ago
by tdobson
Haiku detects my Wifi card as ethernet device 1 3 years 10 weeks ago
by pepito1
3 years 10 weeks ago
by Diver
Haiku crashes regularly on 2 different hardwares ? 2 2 years 25 weeks ago
by Mago
2 years 25 weeks ago
by Earl Colby Pottinger
Haiku changes active partition when dual booting from GRUB 3 5 years 40 weeks ago
by plodder
5 years 40 weeks ago
by plodder
Haiku CD Cannot Find Any Boot Partition (DMA Has Been Disabled) 2 5 years 29 weeks ago
by catnip
5 years 29 weeks ago
by catnip
Haiku can't find root filesystem on boot... 3 5 years 3 days ago
by Wookie
5 years 3 days ago
by starsseed
Haiku bugs at boot time (sends me to KDL) 7 6 years 36 weeks ago
by Socapex_2K
6 years 36 weeks ago
by umccullough
Haiku booting woes under VirtualBox 9 3 years 39 weeks ago
by BUH
3 years 39 weeks ago
by BUH
Haiku boot in QEmu - please help ! 5 8 years 43 weeks ago
by krish240574
8 years 42 weeks ago
by umccullough
Haiku Boot CD Hangs 3 5 years 37 weeks ago
by techtrekker
5 years 37 weeks ago
by tonestone57
Haiku and TuneTracker 1 4 years 34 weeks ago
by napamike
4 years 34 weeks ago
by kp3ft
Haiku and qemu and sound 2 7 years 10 weeks ago
by expensivelesbian
6 years 29 weeks ago
by richienyhus
Haiku and PPP protocol 1 5 years 12 weeks ago
by Maximus
5 years 12 weeks ago
by richienyhus
Haiku and Load_Cycles 2 5 years 34 weeks ago
by rocket-dog
5 years 33 weeks ago
by rocket-dog
Haiku and GeForce 2/GeForce 3 VGA output problem... 1 6 years 3 weeks ago
by Luposian
6 years 3 weeks ago
by umccullough
Haiku and Bluetooth ? 4 2 years 25 weeks ago
by chaotic
2 years 24 weeks ago
by ModeenF
Haiku Alpha 3 doesn't boot up 9 3 years 27 weeks ago
by Flayshon
3 years 21 weeks ago
by starsseed
Haiku alpha 3 - USB mouse does not work (solved) 1 4 years 5 weeks ago
by Garjala
4 years 5 weeks ago
by Garjala
Haiku A3 Install, plus 29 4 years 5 weeks ago
by TedH
4 years 5 weeks ago
by mmadia
Haiku A3 won't install to USB. 3 4 years 5 weeks ago
by belfasteddie
4 years 5 weeks ago
by belfasteddie
Gutenprint HP Laserjet 1012 3 3 years 31 weeks ago
by kidd106
3 years 25 weeks ago
by Snuhwolf
Guide on Errors and Messages 1 5 years 15 weeks ago
by stellarpower
5 years 15 weeks ago
by NoHaikuForMe
Grub gives: Couldn't load OS 10 8 years 11 weeks ago
by maddog39
8 years 3 weeks ago
by PieterPan
Grub error 17 after install? 2 5 years 31 weeks ago
by Greg_E
5 years 30 weeks ago
by Greg_E
Graphics don't load properly from live CD 3 5 years 36 weeks ago
by ti.teg.tnod.I
5 years 36 weeks ago
by ti.teg.tnod.I
Syndicate content