User Support Forum

TopicRepliessort iconCreatedLast reply
VMW Tools 0 8 years 26 weeks ago
by humdinger
n/a
svn checkout problem with fresh R5 install 0 8 years 30 weeks ago
by El-Al
n/a
Telnetd Service 0 8 years 33 weeks ago
by atomozero
n/a
Need help for installing BeOs max beta in VMWARE 0 8 years 33 weeks ago
by lxstoian
n/a
Terminal Here add-on works! 0 8 years 41 weeks ago
by humdinger
n/a
booting BeOS5 0 8 years 41 weeks ago
by inseculous
n/a
Copying files to Haiku running in Parallels on OS X 0 8 years 42 weeks ago
by davidblumberg
n/a
config Proxy client in the vmware image ?? 0 8 years 43 weeks ago
by aarayas
n/a
"no path found, scan for all partitions" 0 8 years 47 weeks ago
by henriuqe_guidi
n/a
'parse error at EOF' message when executing Jam 0 9 years 1 week ago
by Pierpaolo
n/a
How to use USB2 on BeOS? 0 9 years 10 weeks ago
by Prophet
n/a
modem problems in R5 0 9 years 17 weeks ago
by yoadrian
n/a
TV cards 0 9 years 23 weeks ago
by skywaker
n/a
undefined reference to __static_initialization_and_destructi 0 9 years 50 weeks ago
by hunnia
n/a
Disappearing BFS Partition 0 10 years 9 weeks ago
by allenb
n/a
Blinking Screen at boot 0 10 years 20 weeks ago
by guinho
n/a
mouse not allways working 0 10 years 24 weeks ago
by richienyhus
n/a
Making bootable CD image 0 11 years 2 weeks ago
by lezo
n/a
Supporting Users 0 11 years 33 weeks ago
by moooooooo
n/a
Ticket 12348 1 18 weeks 2 days ago
by DFergATL
18 weeks 22 hours ago
by lelldorin
Issues with R1A4-44702: Intel PRO/Wireless 2200BG, pkgman 1 42 weeks 6 days ago
by rekabis
30 weeks 21 hours ago
by waddlesplash
Native resolution with intel extreme 1 1 year 8 weeks ago
by wesbluemarine
1 year 8 weeks ago
by philcostin
Haiku won't finish installing; returns error 1 1 year 24 weeks ago
by LordNorm1
1 year 24 weeks ago
by myob
How to kill app after boot? 1 1 year 24 weeks ago
by nuts
1 year 24 weeks ago
by kim1963
OMG!! Make it stop!! 1 1 year 25 weeks ago
by DFergATL
1 year 25 weeks ago
by bbjimmy
Syndicate content