User Support Forum

TopicRepliessort iconCreatedLast reply
Disabling USB devices 1 2 years 6 weeks ago
by un_spacyar
2 years 6 weeks ago
by ModeenF
Radeon video drivers 1 2 years 21 weeks ago
by vidrep
2 years 21 weeks ago
by PulkoMandy
Since when is /home/config readonly? 1 2 years 23 weeks ago
by Cerb
2 years 23 weeks ago
by codewrangler
New install hangs on "Grub loading" 1 2 years 24 weeks ago
by sremick
2 years 24 weeks ago
by PulkoMandy
Trouble installing MidnightCommander in Haiku PM 1 2 years 25 weeks ago
by un_spacyar
2 years 24 weeks ago
by bonefish
Is 64 bit Haiku broken? 1 2 years 25 weeks ago
by vidrep
2 years 16 weeks ago
by Team Black Fox
Unable to copy soundfonts 1 2 years 31 weeks ago
by Jonken
2 years 31 weeks ago
by PulkoMandy
Building Haiku from the pre-packaged Haiku virtual machine 1 2 years 41 weeks ago
by dbooher
2 years 41 weeks ago
by dbooher
OpenJDK Haikuports script failing in latest nightly releases 1 2 years 44 weeks ago
by vote_gough
2 years 44 weeks ago
by PulkoMandy
BeOS works from CD perfectly but not from HD 1 2 years 44 weeks ago
by gammaray
2 years 44 weeks ago
by kemps4
How to Get Source for Specific Revisions 1 2 years 47 weeks ago
by robertson
2 years 47 weeks ago
by humdinger
problem with compiling simple haiku program 1 2 years 49 weeks ago
by alkasel
2 years 49 weeks ago
by Earl Colby Pottinger
Installed fine but when system ends up in a reboot cycle right after bios screen. 1 3 years 4 weeks ago
by spectre51
3 years 4 weeks ago
by spectre51
Multiple video adaptors, selection 1 3 years 7 weeks ago
by mounty
3 years 7 weeks ago
by NoHaikuForMe
Boot problem 1 3 years 9 weeks ago
by Fabio-IT
3 years 9 weeks ago
by Earl Colby Pottinger
Icon labels have disappeared 1 3 years 17 weeks ago
by Dane
3 years 17 weeks ago
by agmsmith
Lenovo Thinkpad Edge touchpad & keyboard problem 1 3 years 22 weeks ago
by woowe
3 years 21 weeks ago
by mmadia
Can't log into Trac! 1 3 years 22 weeks ago
by waddlesplash
3 years 21 weeks ago
by mmadia
[SOLVED] Grub error 2 on booting 1 3 years 22 weeks ago
by connesso
3 years 22 weeks ago
by connesso
Unable to login to dev.haiku-os.org 1 3 years 30 weeks ago
by peterm1561
3 years 30 weeks ago
by nielx
Time wrong when running 1A4.1 from cd 1 3 years 30 weeks ago
by Feldagast
3 years 30 weeks ago
by kidd106
Issues with pkgconfig while trying to compile 1 3 years 31 weeks ago
by sparklewind
3 years 31 weeks ago
by Munchausen
ADSL broadband internet connection (PPPoE)? 1 3 years 32 weeks ago
by litildivil
3 years 32 weeks ago
by bbjimmy
Freezes hard on boot, boot menu doesn't help... hardware incompatibilities? 1 3 years 34 weeks ago
by Fallingwater
3 years 32 weeks ago
by crazeycraig
Haiku Workstation 1 3 years 34 weeks ago
by girvo
3 years 34 weeks ago
by kp3ft
Syndicate content