User Support Forum

Topicsort iconRepliesCreatedLast reply
Unable to copy soundfonts 1 2 years 8 weeks ago
by Jonken
2 years 8 weeks ago
by PulkoMandy
Unable to Connect to the Internet 15 6 years 22 weeks ago
by galraedia
6 years 8 weeks ago
by tonestone57
Unable to boot from SD Card 4 5 years 30 weeks ago
by mjmcghee
5 years 30 weeks ago
by tonestone57
Unable to boot from live CD 2 4 years 2 weeks ago
by bluedalmatian
4 years 3 days ago
by bluedalmatian
Unable to boot from hard drive. 5 6 years 17 weeks ago
by kelean
6 years 17 weeks ago
by kelean
Two problems with R1/Alpha4.1 0 3 years 5 days ago
by realdarkman
n/a
Two devices with identical partition-tables (Cannot use bootman) 3 6 years 18 weeks ago
by Bruno Brocoli
6 years 17 weeks ago
by tonestone57
TV cards 0 9 years 23 weeks ago
by skywaker
n/a
tv card question? 1 5 years 42 weeks ago
by khallebal
5 years 42 weeks ago
by kvdman
tv 4 6 years 39 weeks ago
by mmarquardt
6 years 39 weeks ago
by mmarquardt
Tutorial on how to make BeOs max working in vmware. 2 8 years 30 weeks ago
by lxstoian
8 years 30 weeks ago
by dragossh
Trying to install Haiku 5 6 years 21 weeks ago
by LinXG
6 years 20 weeks ago
by Zenja
Trying to connect to wlan 18 5 years 36 weeks ago
by Dilbert
5 years 35 weeks ago
by phoudoin
Trying to boot Haiku from a USB 'thumb drive'..doesn't work???? 18 5 years 32 weeks ago
by plumtreed
5 years 32 weeks ago
by plumtreed
Troubleshooting sound 11 6 years 20 weeks ago
by civ247
46 weeks 2 days ago
by bbjimmy
troubleshoot about compiling 3 4 years 50 weeks ago
by Giova84
4 years 50 weeks ago
by Giova84
troubles filesystem or worst? 4 4 years 29 weeks ago
by TmTFx
4 years 29 weeks ago
by NoHaikuForMe
Trouble With PkgMan Update 4 7 weeks 5 days ago
by achmafooma
7 weeks 5 days ago
by achmafooma
Trouble running mplayer 10 36 weeks 4 days ago
by un_spacyar
35 weeks 5 days ago
by NoHaikuForMe
Trouble running Haiku alpha on Shuttle SN41G2 5 6 years 8 weeks ago
by JscBeTrayer
6 years 8 weeks ago
by tonestone57
Trouble installing to Inspiron 8000 1 6 years 6 weeks ago
by expensivelesbian
6 years 6 weeks ago
by tonestone57
Trouble installing MidnightCommander in Haiku PM 1 2 years 1 week ago
by un_spacyar
2 years 5 days ago
by bonefish
Trouble in paradise, wpa+wpa2 not working 27 2 years 14 weeks ago
by Pitmaster
2 years 13 weeks ago
by Diver
Trouble downloading software with WebPositive 4 4 years 14 weeks ago
by williamHerrick
4 years 14 weeks ago
by williamHerrick
Trouble copy files in builds after June 2nd 2 6 years 33 weeks ago
by someguy
6 years 32 weeks ago
by someguy
Syndicate content