User Support Forum

TopicRepliesCreatedLast replysort icon
Trac bug not letting me register at dev.haiku-os.org 5 6 years 9 weeks ago
by alexei.boronine
6 years 9 weeks ago
by alexei.boronine
keyboard nonfunctional on Haiku Alpha install - Dell Studio 17 laptop 2 6 years 9 weeks ago
by kp3ft
6 years 8 weeks ago
by Siarzhuk
Choppy sound on VM Haiku on VirtualBox 0 6 years 8 weeks ago
by rsuryase
n/a
Boot directly into Haiku with Bootman? 1 6 years 8 weeks ago
by nauska
6 years 8 weeks ago
by Zenja
done installation but Haiku won't boot from HD 1 6 years 8 weeks ago
by satiropan
6 years 8 weeks ago
by Babusha
no network card visible while using PCI RTL 8139D card.... 22 6 years 25 weeks ago
by Troll81
6 years 8 weeks ago
by tonestone57
Problem first time installing the OS 5 6 years 9 weeks ago
by wep
6 years 7 weeks ago
by stellarpower
I see a download that works with VMWare. Does it work for Parallels? 4 6 years 8 weeks ago
by Sabon
6 years 7 weeks ago
by Sabon
connect to wep protected wireless network from haiku 1 6 years 6 weeks ago
by cannot think of...
6 years 6 weeks ago
by stellarpower
GCC and Make 0 6 years 6 weeks ago
by stellarpower
n/a
Help With Grub 5 6 years 6 weeks ago
by stellarpower
6 years 6 weeks ago
by stellarpower
Wireless Firmware 4 6 years 6 weeks ago
by Earl Colby Pottinger
6 years 6 weeks ago
by mmadia
New user here 0 6 years 6 weeks ago
by mosslack
n/a
Update? 7 6 years 7 weeks ago
by dened50
6 years 6 weeks ago
by Jace
Wireless 802.11b/g networks. 15 9 years 52 weeks ago
by Scribbles
6 years 6 weeks ago
by humdinger
Dell Latitude X1 - dream laptop for Haiku 6 6 years 8 weeks ago
by Platsek
6 years 5 weeks ago
by Platsek
Restricted Posting to Blog Here on Haiku-OS.org 2 6 years 6 weeks ago
by Jace
6 years 5 weeks ago
by Jace
Haiku installed on iMac 0 6 years 5 weeks ago
by KantosKan
n/a
replicant in Deskbar tray 1 6 years 5 weeks ago
by giuseppe
6 years 4 weeks ago
by humdinger
ExtractArchiveToHaikuImage in UserBuildConfig Stops Build from Finishing 1 6 years 4 weeks ago
by cebif
6 years 4 weeks ago
by mmadia
Intel i810 graphics failing? 6 6 years 14 weeks ago
by synchronise
6 years 4 weeks ago
by tonestone57
Has anyone used the Beos i810 driver in Haiku? 3 6 years 4 weeks ago
by brian48
6 years 4 weeks ago
by tonestone57
installing without a cd? 4 6 years 4 weeks ago
by RustyCage
6 years 3 weeks ago
by stellarpower
Few kyboard layouts at same time? 1 6 years 3 weeks ago
by vitasam
6 years 3 weeks ago
by Denise Purple
Mounting Images 2 6 years 3 weeks ago
by stellarpower
6 years 3 weeks ago
by stellarpower
Syndicate content