User Support Forum

TopicRepliesCreatedLast replysort icon
Wifi broadcom and wpa2 question 9 3 years 21 weeks ago
by franz1789
3 years 19 weeks ago
by franz1789
Does Haiku support HDMI & DVI-D Dual Link Video ? 1 3 years 19 weeks ago
by macsociety
3 years 19 weeks ago
by NoHaikuForMe
Is nightly build missing Web Positive? How to download it? 9 3 years 20 weeks ago
by macsociety
3 years 19 weeks ago
by macsociety
Dual Monitors for Haiku? 1 3 years 20 weeks ago
by macsociety
3 years 20 weeks ago
by Earl Colby Pottinger
Help burning Haiku R1 Alpha 3 CD in OS X from Anyboot.Image 0 3 years 20 weeks ago
by macsociety
n/a
Abiword 1 3 years 21 weeks ago
by dra_man
3 years 21 weeks ago
by humdinger
Problem getting network interface to work in install of haiku a r3 in vmware fusion 4 for macosx 5 3 years 22 weeks ago
by frankenburps
3 years 22 weeks ago
by ModeenF
Virtual Box - Boot hung 5 3 years 30 weeks ago
by admin
3 years 22 weeks ago
by frankenburps
problems with sound and network 11 3 years 40 weeks ago
by lukves
3 years 22 weeks ago
by kevinnash
Ping cipri! 11 3 years 25 weeks ago
by Snuhwolf
3 years 23 weeks ago
by cipri
A bit confused about where to install new applications 1 3 years 23 weeks ago
by enzo
3 years 23 weeks ago
by cb88
a possibly stupid question about updating 2 3 years 25 weeks ago
by scrawler
3 years 23 weeks ago
by ddavid123
Building Haiku: ok, so what did I just do? 1 3 years 24 weeks ago
by scrawler
3 years 24 weeks ago
by tonestone57
Problem booting Haiku from USB drives 2 3 years 24 weeks ago
by ddavid123
3 years 24 weeks ago
by starsseed
Haiku R1 alpha3 boot failed on specific netbook hardware 4 3 years 25 weeks ago
by joten
3 years 24 weeks ago
by joten
ralink2860 wireless troubles 4 3 years 25 weeks ago
by scrawler
3 years 24 weeks ago
by Snuhwolf
Missing symbols and serial port 1 3 years 25 weeks ago
by BeJay
3 years 25 weeks ago
by ribbonz
Matroska video not played correctly 5 3 years 26 weeks ago
by enzo
3 years 25 weeks ago
by Snuhwolf
Asus EEEPC 900 - HAIKU don't start 3 3 years 26 weeks ago
by pales
3 years 25 weeks ago
by mmadia
Haiku R1 Alpha3 - Bootloader fails 4 3 years 28 weeks ago
by RongYao
3 years 26 weeks ago
by Diver
"/dev/net/rtl8139/0" is not a WLAN device. 6 3 years 26 weeks ago
by OldTimeyJunk
3 years 26 weeks ago
by OldTimeyJunk
Upgrading Haiku? 1 3 years 26 weeks ago
by OldTimeyJunk
3 years 26 weeks ago
by phoudoin
Default video driver 3 3 years 26 weeks ago
by mt12345
3 years 26 weeks ago
by lukves
Accidently removed network applet from tray. 1 3 years 26 weeks ago
by mt12345
3 years 26 weeks ago
by barr
Realtek Wireless Help! 0 3 years 26 weeks ago
by OldTimeyJunk
n/a
Syndicate content